ragilmalik - n8n-zeabur is back up – Incident details
Get updates
Get updates
All systems operational
n8n-zeabur is back up
Resolved
Major outage
Started 23 days ago
Lasted 5 minutes
Affected
n8n-zeabur
Operational from 11:03 PM to 11:03 PM, Major outage from 11:03 PM to 11:08 PM
Updates
Resolved
31 May 2026 at 23:8
Resolved
31 May 2026 at 23:8
n8n-zeabur is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
31 May 2026 at 23:3
Investigating
31 May 2026 at 23:3
n8n-zeabur is down at the moment. This incident was automatically created by Instatus monitoring.